BMW 2-Series Gran Coupe
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW 2 Series Gran Coupe Forum (F44) BMW 2 Series Gran Coupe (F44) General Discussion

Post Reply
 
Thread Tools Search this Thread
      06-03-2021, 07:50 AM   #1
Houndour44
Registered
0
Rep
2
Posts

Drives: 2021 M235xi GC
Join Date: Aug 2018
Location: Pittsburgh

iTrader: (0)

IDrive Dropping Phone Connection

I've been having carplay drop in and out randomly. I can't seem to figure out what's causing it anyone had that issue?
Appreciate 0
      06-08-2021, 08:11 PM   #2
Somnoboost
New Member
3
Rep
23
Posts

Drives: 2021 M235ix
Join Date: Apr 2021
Location: Michigan

iTrader: (0)

Do you use Spotify?
Appreciate 0
      06-08-2021, 11:24 PM   #3
SimonCW
Enlisted Member
SimonCW's Avatar
34
Rep
49
Posts

Drives: F44 M235i XDrive Gran Coupe
Join Date: Aug 2020
Location: UK

iTrader: (0)

Mine did it yesterday but only when I drove pass at a precise location which was weird. I'm using Apple CarPlay.
__________________
BMW M235i Gran Coupe Storm Bay Black Dakota Leather M235i Plus 19"552M Double-spoke Alloy Wheels Technology pack Comfort pack 2 Panoramic Sunroof Driving Assistant Pack
Appreciate 0
      06-10-2021, 09:44 PM   #4
Houndour44
Registered
0
Rep
2
Posts

Drives: 2021 M235xi GC
Join Date: Aug 2018
Location: Pittsburgh

iTrader: (0)

Yea it's always when I'm using Spotify.
Appreciate 0
      06-14-2021, 06:13 PM   #5
jpms
New Member
12
Rep
21
Posts

Drives: BMW 218i F44
Join Date: Jan 2021
Location: Costa Rica

iTrader: (0)

Quote:
Originally Posted by SimonCW View Post
Mine did it yesterday but only when I drove pass at a precise location which was weird. I'm using Apple CarPlay.
Same here. My connection is not dropped, but there's a brief cut and then music will resume. Only at precise locations. Maybe some strong interference?
Appreciate 0
      06-15-2021, 12:03 AM   #6
jmurchison72
Registered
0
Rep
3
Posts

Drives: BMW M235i xDrive Coupe
Join Date: Jun 2021
Location: Brisbane

iTrader: (0)

Mine seems to do it when I pass under the toll gates, every time. I'm guessing it's due to Radio frequency interference, maybe the Bluetooth connection or WiFi connection.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 11:38 PM.




bmw
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST